重新编译安装swoole支持OpenSSL

  • 2022-07-02 21:04:16
2、解压:tar zxvf swoole-1.9.22.tgz
3、扩展模块:cd swoole-1.9.22 && phpize
4、编译安装:./configure --enable-openssl --with-php-config=/usr/local/php/bin/php-config && make && make install 这里需要说明一下的就是这个php-config不一定是这个目录,这里可以先确认,查找一下。
5、检查: php --ri swoole
重新编译安装swoole支持OpenSSL
 重新编译安装swoole支持OpenSSL

猜你喜欢